当前位置:首页 >  配资问答

非牛即妖选股指标

我来帮TA回答

如何按照以下指标选股?

通俗的指标庄家知道了,最好自己编指标!

选股指标有哪些

强弱指标,随机指标较常用

请高手将这个通达信附图指标改成选股公式 当天选出出现短牛 中牛 大牛 任何的股票 非常感谢

VAR1:=C-REF(C,1);
VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),0);
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),0);
HR:=HHV(HIGH,55);
HRY:=LLV(LOW,55);
HRY11:=HR*HRY;
HRY33:=SQRT(HRY11);
短牛:=(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND
REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
中牛:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;
大牛:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
选三牛之一:短牛+中牛+大牛>0;

选股票主要看哪些指标?从哪里获得?

一、正确使用市盈率。市盈率是估计股价水平是否合理的最基本、最重要的指标之一,也是股票每股市价与每股盈利的比率。一般认为该比率保持在20至30之间是正常的。过小说明股价低、风险小,值得购买,过大则说明股价高、风险大,购买时须谨慎。

二、从每股净资产看公司前景。每股净资产重点反映股东权益的含金量,它是公司历年经营成果的长期累积。每股净资产数值越高越好。一般而言,每股净资产高于2元,可视为正常水平或一般水平。

三、熊市中巧用市净率。市净率指的是每股股价与每股净资产的比率,也是股票投资分析中重要指标之一。对于投资者来说,按照市净率选股标准,市净率越低的股票,其风险系数越小一些。而在熊市中,市净率更成为投资者们较为青睐的选股指标之一,原因就在于市净率能够体现股价的安全边际。

四、每股未分配利润值。每股未分配利润,是指公司历年经营积累下来的未分配利润或亏损。它是公司未来可扩大再生产或可分配的重要物质基础。与每股净资产一样,它也是一个存量指标。由于每股未分配利润反映的是公司历年的盈余或亏损总积累,因此,它更能真实地反映公司历年滚存的账面盈亏。

五、现金流指标。股票投资中参考较多的现金流指标主要是自由现金流和经营现金流。自由现金流表示的是公司可以自由支配的现金,经营现金流则反映了主营业务的现金收支状况。经济不景气时,现金流充裕的公司进行并购扩张等能力较强,抗风险系数也较高。

扩展资料

普通股

普通股是指在公司的经营管理和盈利及财产的分配上享有普通权利的股份,代表满足所有债权偿付要求及优先股东的收益权与求偿权要求后对企业盈利和剩余财产的索取权。普通股构成公司资本的基础,是股票的一种基本形式。现上海和深圳证券交易所上进行交易的股票都是普通股。

普通股股东按其所持有股份比例享有以下基本权利:

1)公司决策参与权。普通股股东有权参与股东大会,并有建议权、表决权和选举权,也可以委托他人代表其行使其股东权利。

2)利润分配权。普通股股东有权从公司利润分配中得到股息。普通股的股息是不固定的,由公司赢利状况及其分配政策决定。普通股股东必须在优先股股东取得固定股息之后才有权享受股息分配权。

3)优先认股权。如果公司需要扩张而增发普通股股票时,现有普通股股东有权按其持股比例,以低于市价的某一特定价格优先购买一定数量的新发行股票,从而保持其对企业所有权的原有比例。

4)剩余资产分配权。当公司破产或清算时,若公司的资产在偿还欠债后还有剩余,其剩余部分按先优先股股东、后普通股股东的顺序进行分配。

优先股

优先股相对于普通股。优先股在利润分红及剩余财产分配的权利方面优先于普通股。

1)优先分配权。在公司分配利润时,拥有优先股票的股东比持有普通股票的股东,分配在先,但是享受固定金额的股利,即优先股的股利是相对固定的。

2)优先求偿权。若公司清算,分配剩余财产时,优先股在普通股之前分配。注:当公司决定连续几年不分配股利时,优先股股东可以进入股东大会来表达他们的意见,保护他们自己的权利。

参考资料股票百度百科

通达信涨停后横盘,选股公式

ZT := C = ZTPRICE(REF(C, 1), 0.1);
ZTD:= BARSLAST(ZT);
TJ1:= ZTD >= 3 AND ZTD <= 12;
TJ3:= LLV(L, ZTD) > REF(H, ZTD);
TJ4:= EVERY(L > MA(C, 20), ZTD);
TJ6:= REF(C < MA(C, 5), 1) AND H > MA(C, 5);
选股: TJ1 AND TJ3 AND TJ4 AND TJ6;
测试: COUNT(选股, 50) > 0, NODRAW;
{不知为什么,前复权后是否涨停(第一句)出现误判,第一次遇到这样的问题。}

请老师帮忙写个通达信前4天第一个实体涨停板的选股公式?

你是想编写一个通达信的选股公式四天前是一个实体涨停板的选股公式是吗?如果是这个条件是可以编写的。